Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
"You do not have permissions to access the Recovery Manager Portal" displayed in Recovery Manager Portal
Description
After delegating "restore"and "undelete" privileges to a user within the Recovery Manager Portal, the following error is displayed when the user attempts to logon to the portal:
You do not have permissions to access the Recovery Manager Portal
Cause
The user was not added to the relevant local groups of the Recovery Manager Portal server.
Resolution
Login to the server hosting the Web Portal.
Launch Computer Manager MMC.
Edit the group named Recovery Manager Portal - Recovery Operators & Recovery Manager Portal - Undelete Operators.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD
Topic(s):
Troubleshooting
Article History:
Created on: 4/26/2016 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.