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Virtual Export of protected machine with EISA partition will not boot
Description
Exporting a Windows server that contains an EISA partition will complete successfully, however when attempting to boot you receive an error booting.
Cause
This occurs because the active partition and boot components reside on the EISA partition. Resetting the active partition and required boot components to the system volume will resolve the issue.
Resolution
The following process will reset the active partition, fix the MBR (master boot record), rebuild the boot sector and recreate the boot record.
Boot the server using the Windows server installation ISO.
On the main screen, select Next and then Repair Your Computer. At this point, the repair procedure does not detect the desired Windows installation and presents none to select, even after storage drivers are loaded.
Select Use recovery tools and then Next.
In the following screen, select the Command Prompt option.
Enter this command at the prompt: diskpart.exe
Enter this command to list available disks: DISKPART> list disk
Find the desired disk in the list and select it by entering this command: DISKPART> select disk number where number is the number of the disk that contains the Windows installation.
Select the Windows partition on the disk: DISKPART> select partition number where number is the partition number.
Make the selected partition active (bootable): DISKPART> active
Exit the diskpart utility: DISKPART> exit The partition is now bootable.
Reapply the master boot record and the boot sector by entering these commands: bootrec.exe /FixMbr bootrec.exe /FixBoot
When the master boot record and boot sector have been reapplied, rebuild the Boot Configuration Database (BCD) by executing: bootrec.exe /rebuildbcd - Note: The /rebuildbcd option scans all disks for Windows installations.
For each instance found, you are asked if that instance should be added to the BCD. Answer Y for the Windows installation that is currently being repaired.
When the Boot Configuration Database has been rebuilt, reboot again using the Windows installation media and select Repair Your Computer. The desired Windows install should now be detected. If it is not, load the appropriate storage drivers.
When the Windows install instance displays in the list, select it, then click Next and choose Command Prompt.
From the command line, execute:# X:\sources\recovery\StartRep.exe
The exported machine should now boot successfully.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.6, 6.5, 6.4, 6.3
Topic(s):
Troubleshooting, How To
Article History:
Created on: 7/25/2017 Last Update on: 5/7/2023
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