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DUA: No tasks were configured for any discovered profile.
Description
When running DUA, we keep getting the following message:
"No tasks were configured for any discovered profile."
Cause
The account configured for the applications (Outlook, Teams, OneDrive), is not part of the migration or has not have the 'Switch Application' task run.
Resolution
Make sure that the account configured on your applications is part of your migration and it has been matched/migrated and also make sure that the 'Switch Application' task has been run from the 'Desktop Agent' tabs in ODM.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Troubleshooting
Article History:
Created on: 1/2/2024 Last Update on: 10/29/2025
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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