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Dirsync: Unable to connect DC - Error Read: "The operation has timed out."
Description
In our portal the Source is giving us timeouts on the DCs. What is causing this error?
Cause
Anti-virus is enabled and not excluding the Dirsync agent
Resolution
Disable Anti-virus on the Dirsync agent server, or add an exclusion for the Directory sync agent server to exclude the agent and related directories per our online documentation:
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Troubleshooting
Article History:
Created on: 2/23/2022 Last Update on: 11/25/2025
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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