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Domino deleted users still visible after MNE Directory Export
Description
After deleting users from the NAB and allowing for full synchronization, you run a new Export Notes Directory. You notice that these deleted users are still visible in the Export User Directory screen. This occurs even though the users have been completely removed from the source Notes server and the deletion has fully propagated through the system.
Cause
The database retains records of all users from the first Directory Export. It doesn't automatically remove these records when users are deleted from the Domino NAB.
Resolution
Create a new user list that excludes deleted users.
Steps:
Create a new user collection
Add only current users to this collection
Use this new collection for migration tasks
Note: This workaround ensures your working collections only include current users. There's currently no way to remove deleted users from the export tab or wizard.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Migrator for Notes to Exchange
4.16.3, 4.16.2, 4.16.1, 4.16, 4.15.2, 4.15.1, 4.15
Topic(s):
How To
Article History:
Created on: 7/25/2024 Last Update on: 7/25/2024
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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