Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
This is a known issue where RemoteScan may not completely launch when RemoteScanServer.exe is executed, and shows SOCKET LISTENING ERROR with a red X over the RemoteScan tray icon.
원인
This issue is typically caused by a malfunctioning Twain or WIA driver. Also, sometimes this may show for a few seconds while RemoteScan is initially connecting to a scanner.
해결 방안
This issue can typically be resolved by uninstalling/reinstalling the local scanner driver as administrator. It is also typically good practice to test the scanner driver which presents Socket Listening errors in a Twain test app, such as Twack32 .