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The problem arises after the cutover. On a new device post-migration, the user's profile appears empty when the logged in. The customer wants to continue using the source credentials to log into the old domain without having to create a new, empty user profile.
원인
When migrating a device, we modify the user's source profile to resemble a target profile. After the device is migrated to the target, the user can no longer use the source domain credentials. If the user attempts to do so (assuming the source domain is still accessible post-migration), it will result in the creation of a new, empty profile.
해결 방안
To avoid this issue, you can create a custom cutover action by copying the original cutover action and then removing the profile processing tasks from the custom cutover action.
추가 정보
But this would be out of QUEST's scope, because we cannot not support custom actions.