Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Data sources in a report related to outgoing Spam are not showing the sender's data
설명
Not getting accurate results for the Top Spam Senders report, there is missing data. The data source "Spam History" is showing 0 outbound spam but there should be data in the report. Also, the data source "Office 365 Mail Traffic - Advanced Threat Protection" is showing outbound spam but without the sender's email address. When using the PowerShell cmdlet "Get-MaildetailATPReport" the expected data can be seen.
원인
Nova uses a different PowerShell Get-MailTrafficSummary cmdlet to collect outgoing spam data.
해결 방안
The product team is currently working on using the "Get-MaildetailATPReport" cmdlet in a future product release. As of now, there is no workaround or ETA for this implementation. However, you could keep track of this enhancement request with the ID: 112631.