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There may be a problem when enrolling Android devices to be Fully Managed through KACE Cloud, an error message is recieved after setting up the account with: afw#kace saying: Android for Work Setup Failed in certain Devices.
원인
This seems to be caused by a PIN request being created by the AndroidOS and not KACE Cloud. This happens after the user tries to enroll using the "afw#kace" code at the Google login screen.
This has been noticed on:
Android 11 and up
Samsung S22 and S23 Devices
해결 방안
In order to enroll the affected device, SKIP the enter a PIN screen after setting up the afw#kace. After this request is skipped the enrollment will succeed as expected.
추가 정보
If there is a passcode policy after the enrollment is done it will be enforced as expected.