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Troubleshooting for error "not all configured agents have connected in a timely manner"
원인
The remote agent can not connect to the BMF Console.
해결 방안
First make sure the version of Benchmark Factory for Database (BMF) is a supported one .Check this in the Product Life Cycle tab here. If the version is not a supported one, please install the latest version which can be found here.
If the agent is a Linux remote agent, please check the help document for connection between BMF console and remote agent. Open the help documentation which can be found in BMF installation path, go to Agents/Install Remote Agent on Linux section, the Additional Requirements paragraph describe some causes.
If the agent is a Windows remote agent, then go to Agents/Install Remove Agent on Windows
Go to the remote agent machine and make sure the network connection between BMF console machine and this remote machine is smooth.