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Scheduled archiving is not working. There is a lot of errors in the pool monitor.
원인
Connection to mailbox is not working. Services crash.
해결 방안
1. Restart MAM services. Batch files in the installation folder can be used. 2. Check if you are able to open mailboxes in the Archive Manager -> Archive View -> Mailboxes tab If you are not able to open the mailbox, please visit following articles and make sure you are able to open them. Afterwards continue to next point. https://support.quest.com/metalogix-archive-manager-for-exchange/kb/4292961/configuring-exchange-connections-for-metalogix-archive-manager https://support.quest.com/metalogix-archive-manager-for-exchange/kb/4292900/cannot-access-mailboxes-from-metalogix-archive-manager-using-mapi 3. Delete all job entries in Pool Monitor (Job monitoring) 4. Start the job again. 5. After few moments the archiving will start. You can check the statistics to see if number of archived emails is increasing.
If the issue persists, please contact the Quest Support or create a Service Request on our Support portal.