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Error during replication job "Cannot create a file when that file already exists"
Description
The below error occurs during a replication job:
"Cannot create a file when that file already exists"
Cause
The source Recovery Manager for AD is installed to a different folder path than the target
Resolution
The collection info and backup info is still being replicated, but the scheduled task will not get updated. Install the target Recovery Manager for Active Directory to the same path as the source to resolve the error. This issue will be resolved in version 9.0.1.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD Forest Edition
9.0
Recovery Manager for AD
9.0
Topic(s):
Configuration
Article History:
Created on: 12/28/2017 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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