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Windows Setup cannot install critical boot drivers
Description
An error "Windows Setup cannot install critical boot drivers" occurs during a Scripted installation of Windows 7, 8.x, or 10.
Cause
This message during a scripted installation of Windows typically means that there is a driver in the driver share that is conflicting with a driver from the Windows source media.
Resolution
Access the driver share\\ Start > Run > \\
Go to the Windows OS (i.e. Windows 7) directory with the architecture of which you are deploying (x86 or x64). Copy everything in this folder to your desktop (for backup), then delete them from the driver share.
Click Settings | Appliance Maintenance, Under Utilities | Driver Recache and click Recache All Drivers to recache all drivers. Alternatively, a recache can be done under Library | Drivers | and use the drop-down to Manage Drivers | Recache All Drivers.
Once the system is up and running, go into the device manager to see what drivers are missing. Add just those drivers back to the driver share and recache, then try the install again, it is recommended to add one driver back at a time. This process can narrow down which drivers are causing a conflict. Often, this step is not necessary, as drivers in the Driver Feed will be enough for the install.
For drivers that cause a conflict, it is suggested to install them using a post-installation task.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Deployment Appliance
Topic(s):
Troubleshooting
Article History:
Created on: 9/16/2013 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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