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If you experience scheduled or forced jobs not running for all Agents on a core, you may be experiencing a hung Scheduler. To determine if this is your issue, please verify the following:
Go to Core or Protected Machine's Events tab and click Tasks drop down.
Select Journal.
Look for job history of a Protected Machine.
You will see the following. In this example we have highlighted transfer related jobs:
Scheduled transfers are place in queue, but never run. They eventually timeout and are deactivated.
If scheduled transfer has not been deactivated and another scheduled transferred is called, it is ignored because a relevant transfer is in queue.
Forced transfers are ignored because a relevant transfer is in queue.
You can further verify by looking in AppRecovery logs and finding the following examples:
Scheduled transfers: Request for a scheduled transfer of 'incremental' of 'C:\; EFI System Partition 1 on disk 0; Recovery Partition 0 on disk 0' of 'ADS ' has been put in queue
Transfer (entry id = f0584dca-d15d-4919-aec9-a66666ef21e1) can't start because it is blocked by another job. Transfer is delayed until the completion of blocking job.Entry detail:
Forced transfers: The forced transfer of 'incremental' of 'C:\; EFI System Partition 1 on disk 0; Recovery Partition 0 on disk 0' of 'ADS ' was ignored because the relevant transfer is in queue
Cause
In rare instances, task(s) can be hung in Scheduler. This will block future jobs from running which can cascade to other job types being blocked.
Resolution
Solution:
Go to Events tab and click Suspend Scheduler.
In the window that opens, click Terminate Tasks.
The hung task(s) in Scheduler will now be cleared and jobs will run normally.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.2.1, 6.2
Topic(s):
Troubleshooting
Article History:
Created on: 9/20/2018 Last Update on: 5/7/2023
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