Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Exporting to Virtual Box failed with the following error
Exception chain:
VirtualBox is not installed on the local machine. Export to VirtualBox VM is not available
Call to service method managementservice:Replay.Core.Contracts.Export.IExportSchedulerManagement ValidateVirtualBoxInstalled failed: VirtualBox is not installed on the local machine. Export to VirtualBox VM is not available
Replay.Common.Contracts.Virtualization.VirtualBoxException: VirtualBox is not installed on the local machine. Export to VirtualBox VM is not available
Cause
VirtualBox is not installed on the Core server.
Resolution
To perform an export to Virtual Box it is required to have Virtual Box installed on the core
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.