Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Cannot access the Remote Sites page, receive the following error: There was an error retrieving the data for this page. Please refresh the page. (4252396)
Cannot access the Remote Sites page, receive the following error: There was an error retrieving the data for this page. Please refresh the page.
Description
When trying to access the Remote Sites page the following error is received:
There was an error retrieving the data for this page. Please refresh the page. If the error persists, try resetting the default page layout.
Cause
A web control solution such as Kaspersky's Web Control solution has mistakenly flagged the remote sites page or part of the page as "suspicious" activity and blocked it, this is preventing the page from loading properly.
Resolution
Within the web control solution add the site to the exception list.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Deployment Appliance
Topic(s):
Troubleshooting
Article History:
Created on: 9/11/2017 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.