Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Oops.. Looks like something went completely wrong! error after enabling SAML.
Descrizione
Getting error Oops.. Looks like something went completely wrong! But don't worry - it can happen to the best of us after enabling SAML and restarting the core.
Causa
Rapid Recovery requires the following SAML configuration to be filled before restarting:
Metadata URL (Issuer URL)
Audience (Entity ID)
Risoluzione
Workaround
Stop the core service
Edit the registry key Computer\HKEY_LOCAL_MACHINE\SOFTWARE\AppRecovery\Core\webServer\AuthConfiguration\Enabled from 1 to 0. Note: this will disable the SAML service.
Start the core service.
The core should load properly, proceed to enable SAML if needed and configure it before restarting the core service.
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
Rapid Recovery
6.9, 6.8, 6.7
Argomento/i:
Troubleshooting
Cronologia articoli:
Data di creazione: 9/12/2022 Ultimo aggiornamento: 5/30/2024
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per Quest *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale Quest Software non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.