Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Upgrading VMware plug-in to 12 is disabling quiescing of virtual machines in vCenter
Descrizione
After upgrading the NetVault VMware plug-in to version 12, the job logs report that quiescing is disabled.
We see "Snapshot quiescing disabled by user preferences" within the logs.
The backup preferences option "Quiesce virtual machine for snapshot" at the server level is unchecked.
Expected Result:
The backup preferences option "Quiesce virtual machine for snapshot" should be enabled after VMware plug-in has been upgraded.
Causa
At the moment, the upgrade does the following:
- removes the previous backup preferences configuration
- does not warn that quiescing is disabled
- awaits manual setup to store the backup preferences to file
This is a known bug: DNVMWARE-1913
Risoluzione
WORKAROUND:Manual intervention is needed to enable it by setting the backup preferences on the vCenter node and selecting the option to enable quiescing.
To verify the issue check the setting before upgrading and confirmed that quiescing is still enabled on the vCenter node.
Upgrading will cause quiescing to be disabled.
STATUS:
Waiting for a fix in a future release of NetVault Backup
ID difetto
DNVMWARE-1913
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
NetVault
12.1, 12.0.1
Argomento/i:
Troubleshooting
Cronologia articoli:
Data di creazione: 9/11/2018 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per Quest *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Cerca in tutti gli articoli
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale Quest Software non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.