Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
Problem implementing smart card authentication
Descrizione
After trying to enable smart card authentication, I am unable to login so that I can change back to forms based authentication.
Causa
The client certificate authentication was not properly setup and you are now not able to log into Change Auditor because authentication cannot succeed.
Risoluzione
Work Around:
Using SQL management studio, connect to your SQL server and expand your Change Auditor database.
Expand tables and find the dbo.SystemProperty table
Right-click on dbo.SystemProperty and select "Edit top 200 rows"
In the right-hand pane, you should see the query results open up
Look for the PropKey with the value of "AuthenticationOptions"
Click on the PropValue to the right of that PropKey and change the value to be 8
Click on any other cell to commit the change to the database
Restart the coordinator service
Once the coordinator service is in a running state, you should be able to connect via the client again.
Feedback inviato
Questo articolo ti è servito per risolvere il problema?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
Change Auditor
Argomento/i:
Configuration
Cronologia articoli:
Data di creazione: 6/16/2020 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per Quest *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Cerca in tutti gli articoli
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale Quest Software non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.