Al momento non è possibile inviare moduli sul sito di supporto per pianificare la manutenzione. Se necessiti di assistenza immediata, contatta il supporto tecnico. Ci scusiamo per il disagio.
Questo articolo ti è servito per risolvere il problema?
Seleziona valutazione
Titolo
System.Management.Automation.RemoteException: The archive GUIDs on source 'User' and target 'User' recipients don't match.
Descrizione
When doing a Native Move with a user who previously had an In-Place Archive you receive the error below under the status.
System.Management.Automation.RemoteException: The archive GUIDs on source 'User' and target 'User' recipients don't match.
Causa
The user previously had an In-Place Archive and during that time the account was synchronized with ADMT (Active Directory Migration Tool) and the msExchArchiveGUID attribute was synchronized from source to target at that time before DMM was in place. Then the archive was removed from the source, but the attribute was never cleared in the target.
Risoluzione
To resolve this issue simply clear the attribute "msExchArchiveGUID" in the target and the move will complete.
Here is a site discussing this issue beyond Native Moves and these types of errors.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenuti consigliati
Prodotto/i:
Argomento/i:
Troubleshooting
Cronologia articoli:
Data di creazione: 8/8/2016 Ultimo aggiornamento: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Questo è il portale del supporto
Puoi trovare aiuto e supporto online per Quest *prodotto* sul sito di supporto di un affiliato. Fai clic su Continua per essere reindirizzato ai contenuti e all'assistenza corretti per *prodotto*.
Search All Knowledge Base
Internet Explorer 8, 9 e 10 non sono più supportati
Il portale Quest Software non supporta più Internet Explorer 8, 9, e 10. Si consiglia di aggiornare il browser all'ultima versione di Internet Explorer o Chrome.