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Titolo
Wrong host name after IBM Power8 partitions moved across different VIO server
Descrizione
When moving IBM Power8 partitions across different VIO server, Foglight displays the wrong host name after the move.
On each partition a Foglight Agent Manager (FglAM) with an host agent is installed. Before moving the partition to another server, the FglAM was stopped and not started on the new server. Once the partition moved back to the original server, the FglAM was restartet. Now the host agent is showing the host name of another partition (from the same VIO server).
Causa
It is possible that when the two partitions were moved across VIO servers, that their system ID's got crossed.
Risoluzione
To avoid the issue, please disable the system ID collection for the host agent and the FglAM.
Stop the system ID collection for the host agent:
Go to "Administration | Agents | Agent Status"
Select the problematic host agent and click on "Edit Properties"
Click on the link "Modify the private properties for this agent."
Now find the parameter "Collect System ID" and set it to "False"
Stop the system ID collection for the FglAM:
Log on the server where the FglAM is running
Find the file "$FGLAM_INSTALL_DIR/state/default/config/client,config"
Before modifying, make a backup copy of the file and open it afterwards for editing
Change the following line:
system.id.enabled = true;
to
system.id.enabled = false;
Save the file
Once both changes are done, restart the FglAM.
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Foglight for Databases
6.1.0, 6.0.0, 5.9.7, 5.9.5, 5.9.4, 5.9.3, 5.9.2
Argomento/i:
Troubleshooting
Cronologia articoli:
Data di creazione: 9/20/2017 Ultimo aggiornamento: 5/7/2023
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