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Titolo
Unable to access CIFS container in an environment without Active Directory
Descrizione
Unable to access CIFS container when you don't have an Active Directory.
Causa
When creating a container in a DR that was previously joined to a Active Directory, the local user group is not assigned to the security permissions (hostname\users).
Risoluzione
Please follow this steps:
Log into the DR using SSH with administrator user
Enable the Guest Mode for CIFS shares using the following command: authenticate --guestmode --enable
Go to the windows machine that has access to the containers and edit the security permissions
Add the local DR users to the security section (hostname\users)
Check the checkboxes of the permissions you need for your backup application (read \ write \ full control)
Apply this to each container.
Go back the SSH session and disable the Guest Mode with the following command: authenticate --guestmode --disable
When done, check that the correct permission are working as expected.
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Prodotto/i:
DR Series
DR6000, DR4100, DR4000, DR6300, DR4300e, DR4300, DR2000v
Argomento/i:
Configuration, Troubleshooting, How To
Cronologia articoli:
Data di creazione: 5/12/2021 Ultimo aggiornamento: 5/7/2023
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