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InTrust Manager crashes with the error: "Faulting application mmc.exe"
Description
InTrust Manager crashes with the error: "Faulting application mmc.exe, version xxxx, faulting module ADCManager.dll, version xxxxx, fault address 0x0003645c."
Cause
We are not sure of the root cause other than a corrupt user profile.
Resolution
To see if this is related to a corrupt user profile, try first logging into Windows as another InTrust org admin user -- who possibly has not logged onto this machine before so a new user profile will be created...if this works, the previous user profile may have to be deleted or renamed and the user may have to log in again and re-try the InTrust Manager.
Another test is to try launching MMC.EXE and then adding in the InTrust Manager snap-in seperately, if this works, the default InTrust Manager MMC cache may be corrupt.
Additional Information
https://support.quest.com/technical-documents/intrust/11.6/release-notes/2#TOPIC-2132881
Table 7: General known issues
In a 2022 server machine, creating real-time policy crashes the IM
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Recommended Content
Product(s):
InTrust
11.6, 11.5.1
Topic(s):
Technical Solutions
Article History:
Created on: 1/10/2012 Last Update on: 9/10/2024
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