Vous ne pouvez pas remplir de formulaires sur le site de support pour le moment, pour des raisons de maintenance. Si vous avez besoin d’aide immédiatement, veuillez contacter le support technique. Veuillez nous excuser pour la gêne occasionnée.
Can't agent-lessly protect Hyper-V VMs with Dynamic Disks
Description
Currently Hyper-V VMs that have dynamic disks assigned within the operating system can not be protected via agent-less technology.
Error messages include but are not limited to:
disk is unreadable
disk is unreachable
disk in unavailable
Cause
The metadata provided off of the Hyper-V host does not provide the core service an enumerable value for the disks.
Résolution
In order to maintain protection for your Hyper-V VMs that have dynamic disks a Rapid Recovery agent will need to be installed within the VM. The agent will continue to use Windows VSS to snapshot the volumes and Rapid Recovery will backup the Windows blocks. At this time however there is not a method to agent-lessly backup Hyper-V VMs that have dynamic disks, installing an agent is your only recourse at this point in time.
Informations supplémentaires
This is identified as a defect ID # RR-104017 - currently there is not a projected date for when this will become available. Continue to backup such VMs with an agent to stay protected.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Contenu recommandé
Produit(s) :
Rapid Recovery
6.1.3, 6.1.2, 6.1.1, 6.1
Sujet(s) :
Troubleshooting
Historique de l’article :
Créé le : 8/7/2017 Dernière mise à jour le : 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenue dans le support
Vous trouverez le support en ligne correspondant à Quest *produit* sur les sites d’assistance affiliés. Cliquez sur Continuer pour être dirigé vers l’assistance et le contenu correspondant à *produit*.
Rechercher tous les articles
Les versions 8, 9, et 10 d’Internet Explorer ne sont plus prises en charge.
Le portail Quest Software ne prend plus en charge Internet Explorer 8, 9 et 10. Il est recommandé de mettre à niveau votre navigateur vers la version la plus récente d’Internet Explorer ou de Chrome.
Mise à niveau vers Internet Explorer 11 Cliquez ici
Si vous continuez à utiliser Internet Explorer 8, 9 ou 10, vous ne serez pas en mesure d’exploiter pleinement les excellentes fonctionnalités en libre-service que nous proposons.