Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Error: Unsuccessful Adding Enclosure "" Enclosure "" have disk(s) Smaller than Internal Disks.
Description
When installing an enclosure license, the following error was received"
Error: Unsuccessful Adding Enclosure "<service_tage>" Enclosure "<service_tag>" have disk(s) Smaller than Internal Disks.
Cause
The expansion has to be equal to or greater than the capacity of the base unit.
Resolution
The problem is more than likely due to improperly sized enclosure purchase. The enclosure has to be equal to or larger than the DR base capacity. Consult Sales
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
DR Series
MD1200, DR6000, DR4100, DR4000, MD1400, DR6300, DR4300e, DR4300, DR2000v
Topic(s):
Configuration
Article History:
Created on: 6/4/2018 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.