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Opening archived messages on a Mac: .EML shortcuts for Outlook on OSX
Description
Archived email will not properly retrieve using Outlook on MAC OSX based clients
Users on Mac systems with Outlook cannot open archive message attachments
Cause
OSX does not support VBScript natively, which is required for default retrieval of archived messages within Outlook.
Resolution
A. Create an archive group for OSX users
In Enterprise Manager, open Addressbook Manager and click on the Groups tab.
Right-click on the information window and click Tasks > Add group wizard.
In the Import Group Wizard window, select Create User Defined Group and click Next.
Add an appropriate name for the group that will contain users requiring this shortcut modification (typically, users viewing their mailboxes on a MAC computer client), then click Next.
View the Summary, click Finish, and when the processing is finished, click Close.
Your groups should now be listed as below:
Right-click on the newly created user group, choose Properties, click Add and add all archive users requiring Office in OSX using the down arrow, then click OK.
The new group will appear in the Groups tab of the Enterprise Manager along with the other archive groups. Be sure to assign it the desired settings, job assignment and retention for those in that archive group.
B. Creating and assigning a shortcut template for .eml shortcuts
In Enterprise Manager, click on the Settings tab and select Shortcut templates in the left navigation window, then right-click on the main window and choose Create new shortcut template.
Give the new shortcut template an appropriate name referencing it's use, select Generate an HTML shortcut from template and leave the Default template in the dropdown. Select Open email in EML format, then click OK.
In the Settings tab, select Shortcut to user assignment from the left navigation window, right-click on the main window and select Add Group.
Select the archive group created in part A of this article and click OK.
Right-click on the group object, choose Properties, then select the newly created shortcut assignment from step 2 in the dropdown menu under Selected shortcut template, then click OK.
C. Repairing Shortcuts
In Enterprise Manager, click View > Archive.
On the left navigation window, open the navigation tree, right-click on the group created in part A, then select Repair Shortcuts.
The archive system will replace all current shortcuts in the assigned mailboxes with newly formatted .eml shortcuts from the appropriate shortcut template.
Note: .eml shortcuts are HTML based and will be retrieved via browser as opposed to directly retrieving via Outlook.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Archive Manager for Exchange
8.4
Topic(s):
Best Practices
Article History:
Created on: 6/8/2017 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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