Cannot save the profile when changing service account passwords.
说明
A change in the password to the target or source service account connection on the profile will not allow the save button on the top right corner to save the changes to the service account password.
原因
When running the Migrator Pro or Sync Pro in the Microsoft Edge Internet Brower this behavior will apply as the browser changes the account password and will not allow the change to apply since the original password was cached already by the Internet Browser. This does not happen when running the tool with Internet Explorer.
解决办法
Clear the cache of the Edge Browser. This will allow the Save button the be enabled. Triggering the change of the password will require to re-write the change of the profile and the save button will apply.
Alternatively, you can run the tool using the Internet Explorer Browser, that does not exhibit the behavior.