An error of the following form may be logged when attempting to switch or unswitch a mailbox to Office 365 after MS Dirsync:
Cause 1:
Missing X500 address value in the office 365 user.
Cause 2:
The coexistence domain configured in the Office 365 Dirsync component was an accepted domain in office 365.
Cause 3:
Wrong or invalid e-mail address is specified for connection to Office365 in Directory Migration Agent console.
Cause 4:
Wrong or invalid mail domain is selected as a mail redirection domain for the domain pair.
Resolution 1:
The legacyExchangeDN of the source AD object should be manually added as an X500 address to the source object:
proxyAddresses:
Resolution 2:
Ensure that the coexistence domain configured in the Office 365 Dirsync (AD Connect) component is not part of the Accepted Domain in the Microsoft Office 365.
Resolution 3:
Open Directory Migration Agent console and specify a valid onmicrosoft.com address as an Office 365 connection address.
Resolution 4:
In the DMA console application select the domain pair in the tree and click on the Edit mail redirection domain command on the right-hand menu. From the list of domains in the Mail Redirection Domain dialog select a mail redirection domain for the migration pair. When choosing mail redirection domain, take the following into account:
• This domain must be accepted in on-premises domain only
• The domain must not be accepted in Microsoft Office 365.
For details, please refer to the User Matching section at
© 2024 Quest Software Inc. ALL RIGHTS RESERVED. 使用条款 隐私 Cookie Preference Center