Unable to Save Service Desk Queue Settings when SMTP Credential Fields are Blank
说明
As a side-effect of input validation added in 7.0, it is not possible to save queue settings for a service desk queue without a username and password for the SMTP server if an SMTP server is specified. As a result, it is not possible to configure a service desk queue for anonymous SMTP relay in 7.0. Queues configured prior to the 7.0 upgrade will remain unaffected as long as they are not changed/saved.
原因
This is a known defect, K1-19150.
解决办法
There is currently no hotfix available for this issue, and there is no workaround. If the issue is suspected, please contact KACE Support.