Restore points are not available for objects within IT Security Search
说明
There are no restore points available within the History tab for objects in IT Security Search despite the Recovery Manager for AD connector being configured correctly
原因
There may not be any unpacked backups
解决办法
IT Security Search relies on unpacked backups within Recovery Manager to be able to search for objects to restore. Open the Recovery Manager for Active Directory console and expand Backups and then Active Directory. View the list of backups and check to see if any of the backups have a icon with a Folder on it. This indicates that the backup is unpacked. If no unpacked backups are found, go to the Settings of Recovery Manager for AD to ensure the Unpacked Backups are configured. It is also possible that despite the Unpacked Backups being configured in the global settings, it is disabled on the collection level. Go to the properties of each Collection and check the Unpacked Backups tab to see if the feature is disabled. If both settings are configured correctly and unpacked backups are still not being created, verify if there is a password configured on the Backup tab of the collection properties. If a password is configured, unpacked backups will not be automatically created.