Agent deployment results with the following error "Cannot start InTrust agent. Error code: 0x8adc1014"
说明
After installing InTrust Agent from configured Intrust Site, InTrust Agent service shows up on services list, but fails to start with error "Cannot start InTrust agent. Error code: 0x8adc1014"
原因
When InTrust agent files are run by the InTrust Agent service on the remote computer, they are stopped and\or partially deleted by 3rd party protection software.
解决办法
1) Configure 3rd party protection software to allow InTrust Agent installer to run. 2) Run adcscm.nt.intel.exe /uninstall from an elevated command prompt to remove failed agent installation. 3) Delete InTrust Agent installer files from ADCAgent folder on remote server. 4) On the InTrust server configure new site that contains the remote computer(s) and redeploy InTrust Agent to confirm Agent is then installed successfully. 5) Confirm that Agent is Running via the InTrust Agent list.