Error "A backup with the ID "GUID" was not found in the current network share backup store" when editing an OU.
说明
The following error is observed when editing an OU:
error "A backup with the ID "GUID" was not found in the current network share backup store"
This happens when trying to edit a few OUs within the same Version Control Root sub container, while other OUs within the same container are not experiencing this issue.
原因
The latest backup of the OU has either been removed from the network share, or the backup share has been changed at some point, and the last time the OU was backed up it might have been deleted, or was on the old share and the backup did not get copied to a new share. Either way, the backup .zip file is not present in the current backup store location.
解决办法
Re-register without preserving history. Unfortunately, version history would be lost, but will allow to create backups for the registered OU in the backup share location.