When the application is upgraded to ApexSQL Source Control version 2024.01.2215, SSMS does not recognize a valid license for the product either with logging in the tool, licensing portal or offline activation.
原因
This happens in a very specific situation. If the user has a license registered as a personal license for ApexSQL Source Control that is inactive and also one license for their organization for the same product and with the same email address, the tool will not recognize the organization license.
解决办法
User must abandon the personal license seat as this license is no longer valid. Once this is done, restart SSMS and confirm that the organization license is applied correctly to ApexSQL Source Control.