Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Using DBISAM 3 ODBC Driver 32-bit. Cannot see tables in Object Explorer | Tables Tab. It is empty.
Description
Connecting to DBISAM 3 ODBC Driver 32-bit, version: 3.27.01.01 (Company: Elevate Software) is successful, but the Database or Object Explorer Tables Tab is empty. No tables show. Running select queries in the Editor works fine.
Cause
DBISAM 3 ODBC Driver 32-bit, version: 3.27.01.01 (Company: Elevate Software) is not tested with TDP. It has limited functionality in TDP i.e. unable to populate the Object Explorer | Tables Tab.
Resolution
WORKAROUND: None
STATUS:
Enhancement request QAT-9426 has been submitted to Development for consideration in a future release of Toad Data Point.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Toad Data Point
Topic(s):
Troubleshooting
Article History:
Created on: 12/1/2016 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.