Chat now with support
Chat with Support

Welcome, erwin customers to Quest Support Portal click here for for frequently asked questions regarding servicing your supported assets.

vRanger 7.8.2 - Release Notes

System requirements

Previous Next



System requirements

 

IMPORTANT: The information in this section is a summary. Review the information below and in the “System Requirements” and “Upgrading vRanger” chapters of the Quest vRanger Installation/Upgrade Guide before installing or upgrading to this version of vRanger.

Supported operating systems for installation

Previous Next


System requirements > Supported operating systems for installation

Supported operating systems for installation

The following operating systems are supported for installation of vRanger.

Table 11. Supported operating systems

Operating system

Service pack level

Bit level

Windows Server 2008 R212

SP1 or later

x64

Windows Server 2012b

All service packs

x64

Windows Server 2012 R2b3

All service packs

x64

Windows Server 2016b

All service packs

x64

Windows Server 2019b

All service packs

x64


1

2

3

Additional required software

Previous Next



Additional required software

In addition to a supported version of Windows® and a supported VMware® Infrastructure, you may need some additional software components, depending on your configuration.

Microsoft® .NET Framework: vRanger requires the .NET Framework 4.5. The vRanger installer installs it if not detected.
SQL Server: [Optional] vRanger utilizes two SQL Server® databases for application functionality. vRanger can install a local version of SQL Express 2014 SP3 or you can choose to install the vRanger databases on your own SQL instance.
Windows PowerShell 3 or above.If you are installing vRanger on Windows 2008 R2 SP1, you will need to install Windows PowerShell 3 or above before installing vRanger
vRanger virtual appliance (VA): The vRanger VA is a small, pre-packaged Linux® distribution that serves as a platform for vRanger operations away from the vRanger server. vRanger uses the VA for the following functions:
Updates for Windows Server 2012 R2: Before installing vRanger on Windows Server 2012 R2, ensure that the Windows updates listed below are installed:

Minimum hardware requirements

Previous Next


System requirements > Minimum hardware requirements

Minimum hardware requirements

The minimum hardware requirements to run vRanger can vary widely based on several factors. Therefore, you should not do a large-scale implementation without first completing a scoping and sizing exercise.

Related Documents

The document was helpful.

Select Rating

I easily found the information I needed.

Select Rating