Chat now with support
Chat with Support

NetVault Plug-in for SAP HANA 12.4 - Release Notes

Quest® NetVault® Backup Plug-in for SAP HANA 12.4

Quest® NetVault® Backup Plug‑in for SAP HANA 12.4

About this release

Quest NetVault Backup (NetVault Backup) Plug‑in for SAP HANA (Plug‑in for SAP HANA) 12.4 is a new product. For complete product documentation, visit https://support.quest.com/technical-documents.

System requirements

Before installing Plug‑in for SAP HANA 12.4, ensure that your system meets the requirements outlined in the Quest NetVault Backup Compatibility Guide available at https://support.quest.com/technical-documents.

Upgrade and compatibility

Plug‑in for SAP HANA 12.4 requires NetVault Backup 12.3 or later. For complete supported-platform information, see the Quest NetVault Backup Compatibility Guide.

Self Service Tools
Knowledge Base
Notifications & Alerts
Product Support
Software Downloads
Technical Documentation
User Forums
Video Tutorials
Contact Us
Licensing Assistance
Technical Support
View All
Related Documents