Chat now with support
Chat with Support

KACE Desktop Authority 11.1 - Reporting Guide

Field Explorer Toolbox

Report interface field explorer toolbox

The Field Explorer toolbox is a pane on the report design surface which displays a list of data source fields. The fields defined in the Fields list is determined by the SQL statement designed for the report.

 

Format Toolbar

Report interface format toolbar

The Format toolbar icons are available to format the look and style of controls on the report design surface. The toolbar icons are available for use only when one or more controls are selected.

Icon

Action

Description

Bold

Set bold typeface on or off

Italics

Set italic typeface on or off

Underline

Set underline typeface on or off

Font Settings

Open the Font Settings dialog

Align Left

Align text left in the control area

Align Center

Align text centered in the control area

Align Right

Align text right in the control area

Bullets

Add bullets to the text in the RichText control area

Decrease Indent

Decrease the indent of the text in the RichText control area

Increase Indent

Increase the indent of the text in the RichText control area

Background Color

Set the background color

Foreground Color

Set the foreground color

Line Color

Sets the color of the line

Line Style

Set the style of the line

Format Border

Open the Format Border dialog

Style

Set the style sheet for a control

Font

Set the typeface of the selected label, checkbox or textbox control

Size

Set the font size of the selected label, checkbox or textbox control

menubar

Report interface menu bar

The menu bar provides pull-down menus that open, save and print reports, add controls and report sections, format controls, and several options to customize the report design area. Most of these menu items are also available in their respective part of the report design area.

Some selections on the menu bar  may be unavailable (disabled) depending on the currently selected report section or control in the report design area.

Menu

Description

File

Use the File menu to create, open, save and print reports. You can also set the report properties as well as export a report. Use the Update Reporting Database selection to move all audit data to the reporting database so it can be used in reports.

Edit

This menu includes items for Undo, Cut, Copy, Copy Page, Paste, Delete, Delete Section, Find, Reorder Groups and Properties.

View

The View menu provides items to modify the look of the report design area. The Properties List, Fields List, Grid, Toolbars and Ruler can all be toggled here. There is also menu selected to choose between the design view and report preview.

Insert

The Insert menu provides selections to add new report sections (Report Header/Footer, Page Header/Footer, and Group Header/Footer) and new controls to the report.

Format

The Format menu provides menu selections for align, size, space, reorder and lock controls within the report design area.

Help

The Help menu displays information about the Reporting Tool.

 

 

Report Explorer Toolbox

The Report Contents toolbox provides a simple way to navigate to a certain section and/or control on the report. By clicking on a section or control in the Report Contents toolbox, it will automatically be selected on the report design surface.

After selecting a report section or control from the Report Contents toolbox (or on the report design surface), the Properties toolbox will display the actual properties for the selected section or control.

Related Documents