Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Support Console My CSR list does not update when CSR is assigned to a different user
Description
Using the desktop client, after editing a CSR and assigning it to someone new and saving it, the tab for "My CSRs" is not updated to reflect that the CSR is no longer assigned to previous owner. In other words, it remains in the list of "My CSRs" even though it is no longer assigned to current owner.
It only modifies after cliking the "Refresh" button.
Cause
Defect in Stat 6.3 hf-b.
Resolution
This is planned to be fix in Stat 6.3 hf-d.
As a temporary workaround, you have to click the refresh button.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Stat
6.3
Topic(s):
Configuration
Article History:
Created on: 12/17/2020 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.