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Thousands of packages outbound seemingly not progressing, client complaint of events and sites not replication.
Cause
Client had inadvertently set their replication schedule to manual
Resolution
Go to Application Management in Central Admin
Click Manage Replication Connections from the Metalogix Replicator group.
Check the schedule for the connection. Or select the connection and click the Replicate Now link to replicate. When manual replication is chosen as a schedule nothing will be allowed out unless you:
A. Change the schedule or B. Use the replicate now link every time you want to replicate that connection
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Replicator
7.4
Topic(s):
Best Practices
Article History:
Created on: 6/13/2017 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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