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ODM Dirsync: Password Sync is not working between active directory domains: "System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time" (4368812)
ODM Dirsync: Password Sync is not working between active directory domains: "System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time"
Description
Passwords are not syncing between active directory domains. We reset the agent on both sides but we are still getting a connection error in the event log:
Error processing 'CheckJobQueue' activity.
System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 40.64.128.227:443
Cause
A firewall is blocking our product from communicating.
Resolution
Check the source and target AD environments, and ensure your firewall is not blocking our Directory Sync agent or the following ports:
Connecting to the Directory Sync web interface uses TCP port 443 (HTTPS).
Agent connections are initiated by the agent and require port 443 access to Directory Sync SaaS application.
Connecting to DCs uses TCP on ports 139, 389 (UDP), 445, and 3268.
Copying SID History uses TCP on ports 135, 137-139, 389 (UDP), 445, 1027, 3268, and 49152-65535.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Troubleshooting
Article History:
Created on: 9/20/2022 Last Update on: 2/13/2025
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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