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Failed to retrieve appliable Sku categories for the user
Description
When attempting to provision Teams, some teams may return the following error message.
"Failed to retrieve appliable Sku categories for the user"
Cause
The error occurs when Teams have an owner specified that does not have a Teams license assigned and/or the App 'Microsoft Teams' checked/enabled,
Resolution
For any Team that experiences this error, check to ensure the Owner has a valid Teams license on the source and target tenants.
In addition to to have a valid license such as 'Office 365 365' that entitles you to use the App 'Microsoft Teams', that App must also be checked/enabled as shown in the attached screenshot. Using the On Demand Migration tool to assign a license to a user will not check/enable it.
If the Team has more than one owner, the above applies to all of the owners of that team.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Configuration
Article History:
Created on: 9/15/2020 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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