Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
RDA not supported on this plattform, Netvault Oracle Backup
Description
Respaldos de Oracle usando el plugin 7.0.5 sobre AIX se ejecutan exitosamente y copias de seguridad de todos los datos necesarios para VTL, pero siempre falla al iniciar controlfile Autobackups.
Mensaje de error
"RDA not supported on this platform"
Sin embargo, el trabajo no se dirige explícitamente cualquier recipiente DR4x00. Sólo está configurado para escribir en VTL.
Cause
Cuando se configuran Autobackups, cada copia de seguridad de Oracle creará sub-trabajos separados a la copia de seguridad sFile y controlfiles separado.
Si no se especifica un conjunto objetivo para Autobackups, se aplicará el valor predeterminado decisión "Cualquier dispositivo" y cualquier dispositivo disponible se asignará a escribir estas autobackups. En este caso el contenedor DR4100 fue atacado pero Oracle APM 7.0.5 no es compatible con el protocolo de RDA para AIX.
Resolution
Para evitar Autobackups de la escritura a un dispositivo no compatible, asegúrese de que el menú de configuración de Oracle APM especifica un objetivo establecido para CLI y Autobackups.
Para ello crea un conjunto de destino que desea los autobackups utilizan, entonces:
Open Backup
Right click Oracle APM
Configure
Input the created Target Set name under "CLI Backup/Autobackup Target Set"
En el momento de este artículo, Muchas pruebas y apoyo de los respaldos de Oracle a los dispositivos RDA, sólo se llevó a cabo y verificado con NVBU Server 9.2 se ejecuta en 32 bits (x86) y 64 bits (x64) los sistemas operativos Windows y Linux.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
NetVault
Topic(s):
Troubleshooting
Article History:
Created on: 9/25/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.