The DBSS Long Running Session alarm does not trigger as expected.
Cause 1:
The DBSS Long Running Session alarm is not enabled in the Alarm Template, or the monitored agent is not linked to a template with the alarm activated.
Cause 2:
The configured threshold for the Long Running Session alarm is set too high, preventing timely alarm firing.
Cause 3:
The registry setting DBSS-LongRunningSession_isEnabled
is set to false, disabling the alarm.
Cause 4
SQL PI has not been enabled.
Cause 5
Defect ID FOG-5910
Resolution 1:
Verify that the DBSS Long Running Session alarm is enabled in the Alarm Template. Ensure the monitored agent is associated with a template that has this alarm activated.
Resolution 2:
Review and adjust the alarm thresholds if necessary. The default warning threshold is 300 seconds, and the default critical threshold is 600 seconds.
Resolution 3:
Check the DBSS-LongRunningSession_isEnabled
registry setting on the agent host. If set to false, change it to true to enable the alarm.
Resolution 4:
Enable SQL PI on the agent.
Resolution 5
Upgrade the SQL Server cartridge to 7.3.2.10 or higher, then turn off the "DBSS - Long Running Session" alarm's radio button in the Alarm template and then turn it back on again to set the new hidden Agent Property Setting that is included in the updated cartridges.
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