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Password Sync Issues-"The process cannot access the file..."
Description
We have been syncing our users over to the new domain and it looks like passwords are not syncing correctly. We are getting below error:
The process cannot access the file '\\acme.com\admin$\BTPass\BT1203104a-c5e.txt' because it is being used by another process."" at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.File.InternalDelete(String path, Boolean checkHost)
Cause
The number of accounts in scope for password syncs is too large and all reside in a single parent OU.
Resolution
Perform a split of the source OU to which will allow for the tool to process the number of users to be synced in smaller batches.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Directory Sync Pro for Active Directory
20.11.4, 20.11.3
Topic(s):
Best Practices
Article History:
Created on: 4/13/2022 Last Update on: 6/3/2025
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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