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When attempting to recreate the Admin Pool, the users are created/deleted in Office 365 as expected, but NME does not recognise the accounts and does not assign them to the AdminPool. The AdminPool is not operational.
Cause
In this scenario, the issue was due to a problem with the Office 365 Administration Account, assigned to NME.
Resolution
To resolve this issue, please create a new Office 365 Administrator Account with Application Impersonation rights. Then populate this information within NME and recreate the AdminPool.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Migrator for Notes to Exchange
Topic(s):
Configuration
Article History:
Created on: 6/19/2014 Last Update on: 5/7/2023
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