The information in this article applies to:
DeskTop Authority Password Self-Service 4.x
Title
Service Unavailable. HTTP Error 503. The service is unavailable.
Problem Description
HTTP Error 503. The service is unavailable. This error occurs in a web browser trying to access the DAPSS (Desktop Authority Password Self-Service) sites.
![[image]](https://support.quest.com/KBArticleImages/SL4137/f69a1392.jpg)
Cause
There can be multiple causes for this error, all resulting in the DAPSS application pool stopping.
The identity account running the DAPSS application pool is running under a domain user account which is locked in Active Directory, or the user account password has been changed.
It is also possible the user account running the application pool is not a member of the local IIS_IUSRS (IIS 7) security group on the IIS Server.
Resolution
Unlock the account within Active Directory and re-start the DAPSS application pool.
Re-set the password on the Identity Account within IIS and re-start the DAPSS application pool.

Add the Active Directory User account running as the Identity Account on the DAPSS application pool to the IIS_IUSRS local security group on the IIS server.
Additional Information
How to Add Service Accounts to the IIS_IUSRS Group