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"Incorrect product version" displayed when connecting to an archive database
Description
The following is displayed when attempting to connect to an archive database with the Change Auditor client:
"Incorrect product version. Would you like to upgrade the database?"
Cause
When connecting a Change Auditor Client to an archive database that was created by an older version of Change Auditor, the Change Auditor client requires the database be upgraded to the same version of the client.
Resolution
When prompted, "Incorrect product version. Would you like to upgrade the database?", click "yes" and the Change Auditor Client will upgrade the database to the same version as the client.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Change Auditor
7.4, 7.3
Topic(s):
How To
Article History:
Created on: 12/18/2015 Last Update on: 12/10/2024
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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