Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
If capable, these changes will increase transfer speeds on the local network between protected machines and the Core. These changes will also put more load on the network due to the data stream transportation between the two hosts. Other factors that will impact backup transfer speeds are the network backbone, storage speed of the protected machine and the Core's repository, CPU/RAM resources on the protected machine and the Core, and impacts from third party software that is filtering packets or scanning changes on a system.
Cause
These changes should not be used for ESXi Agentless protection. The settings changes listed are only for backups that use the Rapid Recovery agent software.
Resolution
Agent-Level Changes:
Navigate to the Agent's Transfer Settings.
Double the Maximum Concurrent Streams (Change it from the default of 8 to 16)
Double the Maximum Concurrent Writes (Change it from the default of 8 to 16)
Increase the Maximum Segment Size by 1.5 times (Change it from the default of 4194304 to 6291456)
Increase the Maximum Transfer Queue Depth by 1.5 times (Change it from the default of 64 to 96)
Increase the Outstanding Reads per Stream from the default of 0 to 24
Core-Level Changes:
There are some settings that may be changed related to the repository.
Note: We discourage changing these values unless your repository storage is capable of extremely high I/O operations.
In the Core Console, navigate Repositories.
Beside the repository, click the actions button and select Settings
Double the Maximum Concurrent Operations (Change it from the default of 64 to 128).
Note: Disabling Deduplication and Compression will also increase backup speeds, but we strongly recommend you do not disable these as it will result in significantly more repository space being consumed
Is your Rapid Recovery solution working as efficiently as possible? Learn more about our Rapid Recovery Health Check.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.2, 6.1.3, 6.1.2, 6.1.1
Topic(s):
Configuration
Article History:
Created on: 2/25/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.