Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Return Code 3010 "The requested operation is successful. Changes will not be effective until the system is rebooted"
Description
Return Code 3010 "The requested operation is successful. Changes will not be effective until the system is rebooted."
Cause
This message is most commonly associated with installing the USB/Port Security driver to the client machine.
Resolution
The message indicates that the driver has been installed but needs a reboot to finish installing. Since it is a driver that gets installed, there is no way to delay the reboot until later. In this case, there is no actual error or problem.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Desktop Authority
11.1
Topic(s):
How To
Article History:
Created on: 2/21/2011 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.