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While troubleshooting an agent connection for version 11.0, it may be noted that the following error is visible in the Konea.log:
"Connect | TLS config failure |{"err":"agent token signed by another server"}"
Cause
There are multiple possible root causes for this error, but many of them cannot be confirmed directly by a Support Engineer (SE). See resolution for troubleshooting steps.
Resolution
Gather information about the environment
Current version
If not 11.0.273, please request that they upgrade to this version or newer
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Management Appliance
14.1, 14.0, 13.2
KACE as a Service
14.1, 14.0, 13.2
Topic(s):
Troubleshooting
Article History:
Created on: 2/5/2021 Last Update on: 5/15/2025
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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